Opened 3 years ago

Closed 3 years ago

#3367 closed defect (worksforme)

[Adblock Browser for iOS] Refresh icon is unresponsive

Reported by: Shikitita Assignee:
Priority: P3 Milestone:
Module: Adblock-Browser-for-iOS Keywords: salsita, verify
Cc: pavelz, jand, michal.kuric, mario Blocked By:
Blocking: Platform: Adblock Browser for iOS
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by mario)

Environment

Platform: iPhone 5s
Operating System: iOS 8.4
Browser: version 1.2.0-QA (679)

How to reproduce

  1. Install Adblock Browser for iOS and launch it
  2. Enter a website address by tapping on the URL Search bar at the top of the screen and access it
  3. Try to refresh the website a few times by tapping on the refresh icon in the address bar

Observed behaviour

Instead of refreshing the website, you end up "tapping" on the URL search bar to edit it or the icon is just unresponsive and nothing happens when tapping on it most of the times.

Expected behaviour

The refresh icon area should be increased or defined in a way that it is responsive and tapping on it does refresh the website

Change History (6)

comment:1 Changed 3 years ago by mario

  • Cc mario added
  • Description modified (diff)
  • Priority changed from Unknown to P3
  • Ready set

comment:2 Changed 3 years ago by pavelz

@Shikitita, is this still happening? I can't reproduce it.

comment:3 Changed 3 years ago by pavelz

  • Keywords verify added

comment:4 Changed 3 years ago by michal.kuric

  • Resolution set to invalid
  • Status changed from new to closed

Not able to reproduce in current release v1.3.0-qa (core 1.4.0-dev)

comment:5 Changed 3 years ago by philll

  • Resolution invalid deleted
  • Status changed from closed to reopened

comment:6 Changed 3 years ago by philll

  • Resolution set to worksforme
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.