Opened 4 years ago

Closed 2 years ago

Last modified 2 years ago

#3389 closed change (duplicate)

Update the ABP Plugin used by Adblock Browser for Android

Reported by: sporz Assignee: diegocarloslima
Priority: P2 Milestone:
Module: Adblock-Browser-for-Android Keywords:
Cc: Blocked By: #4278
Blocking: Platform: Adblock Browser for Android
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Background

For reliable absolute user numbers data needs notifications to be downloaded after a delay in line with other resources.

What to change

Update the ABP Plugin used by Adblock Browser for Android to the latest version.

Change History (6)

comment:1 Changed 3 years ago by diegocarloslima

  • Resolution set to duplicate
  • Status changed from new to closed

This issue was resolved by #4190

comment:2 Changed 3 years ago by diegocarloslima

  • Blocked By 4278 added
  • Resolution duplicate deleted
  • Status changed from closed to reopened

comment:3 Changed 3 years ago by diegocarloslima

  • Owner set to diegocarloslima

comment:4 Changed 3 years ago by diegocarloslima

  • Resolution set to fixed
  • Status changed from reopened to closed

Fixed by #4278

comment:5 Changed 2 years ago by fhd

  • Resolution fixed deleted
  • Status changed from closed to reopened

This was actually a duplicate of #4278 (well, technically this one is older but, well), I'll change the resolution accordingly.

Last edited 2 years ago by fhd (previous) (diff)

comment:6 Changed 2 years ago by fhd

  • Resolution set to duplicate
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.