Opened 4 years ago

Closed 4 years ago

#3455 closed change (fixed)

Update adblockplus/adblockplustests dependencies for $ping filter option

Reported by: sebastian Assignee: sebastian
Priority: P3 Milestone: Adblock-Plus-1.10-for-Chrome-Opera-Safari
Module: Platform Keywords:
Cc: Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by sebastian)

Background

Starting with Chrome 49, requests of the type ping will be distinguishable form other requests. However, before #3452, the core code mapped PING to OTHER. Therefore we have to update the dependency. All other changes in this dependency update don't effect the builds for Chrome, Opera and Safari.

What to change

Update adblockplus to f484b17f0a54 and adblockplustests to 95fa66491d7d.

Hints for testers

Make sure that $ping filter option works as intended on Chrome 49.

Change History (2)

comment:1 Changed 4 years ago by sebastian

  • Description modified (diff)
  • Summary changed from Update adblockplus dependency to f484b17f0a54 to Update adblockplus/adblockplustests dependencies for $ping filter option

comment:2 Changed 4 years ago by sebastian

  • Milestone set to Adblock-Plus-1.10-for-Chrome-Opera-Safari
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.