Changes between Version 1 and Version 2 of Ticket #3458, comment 4


Ignore:
Timestamp:
12/29/2015 04:36:43 PM (4 years ago)
Author:
sebastian
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #3458, comment 4

    v1 v2  
    1 It's also already broken in Adblock Plus 2.6.12.4060. I'm testing on Firefox 42 now (latest version in Debian). However, for some reasons I cannot install builds of some older versions anymore. Firefox is preventing these versions from installation with a rather bogus error message. This makes tracking down this bug not any easier. :( 
     1It's also already broken in Adblock Plus 2.6.12.4060. I'm testing on Firefox 42 now (latest version in Debian). However, for some reasons I cannot install builds of some older versions (anymore). Firefox is preventing these versions from installation with a rather bogus error message. This makes tracking down this bug not any easier. :(