Opened 4 years ago

Closed 3 months ago

#3476 closed defect (rejected)

Test case: CF-4 testsuite 04 failed.

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords: closed-in-favor-of-gitlab
Cc: mapx, Ross, scheer, kzar Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by kzar)

Adapted from https://platform.passbrains.com/dashboard/view-ticket.php?ticket_no=ARE-148

Environment

Windows + 8 64bit + Firefox + English
ABP version 2.6.9.3952

How to reproduce

  1. Install the ABP plugin.
  2. Add filter group 'Test Filters'.
  3. Add filters : '##.abp-test-hiding-filter' 

'testpages.adblockplus.org
#.abp-test-hiding-filter' 

  1. Navigate to https://testpages.adblockplus.org/en/testsuite/06

(or) https://testpages.adblockplus.org/en/testsuite/04
(or) https://testpages.adblockplus.org/en/testsuite/07

Observed behaviour

"Custom hiding filter was NOT applied" is displayed.

Expected behaviour

"Custom hiding filter was applied" is displayed.

Attachments (1)

3766_1434354553_CF4.png (154.6 KB) - added by passbrains 4 years ago.

Download all attachments as: .zip

Change History (5)

Changed 4 years ago by passbrains

comment:1 Changed 4 years ago by passbrains

1 - 06 Jan 2016 14:45:37 posted by Scott Cheer
Confirmed that when following step 24 onward that the page located at https://testpages.adblockplus.org/en/testsuite/06 does not pass the test case.

2 - 06 Jan 2016 14:46:03 posted by Scott Cheer
(additional information: Test case can be found at https://platform.passbrains.com/dashboard/test-plan.php?id=1508)

comment:2 Changed 2 years ago by kzar

  • Cc mapx Ross scheer added
  • Component changed from Unknown to Platform
  • Description modified (diff)

I can't reproduce this with Firefox 57 and Adblock Plus 3.0.2. Can anyone else?

comment:3 Changed 2 years ago by kzar

  • Cc kzar added

comment:4 Changed 3 months ago by sebastian

  • Keywords closed-in-favor-of-gitlab added
  • Resolution set to rejected
  • Status changed from new to closed

Sorry, but we switched to GitLab. If this issue is still relevant, please file it again in the new issue tracker.

Note: See TracTickets for help on using tickets.