Opened 4 years ago

Closed 4 years ago

#3510 closed defect (duplicate)

2 ABP options tabs are opened when adding a list from adblockplus.org/en/subscriptions

Reported by: mapx Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: sebastian, greiner, kzar Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

chrome 48
ABP 1.10
windows

How to reproduce

observed behaviour

two ABP options tabs are opened:

  • first tab: the normal options tab
  • second tab: the options tab with the new list ready to be added

Expected behaviour

only 1 options tab should be opened with the new list ready to be added

Change History (2)

comment:1 Changed 4 years ago by mapx

  • Summary changed from Double ABP options tab when adding a list from adblockplus.org/en/subscriptions to 2 ABP options tabs are opened when adding a list from adblockplus.org/en/subscriptions

comment:2 Changed 4 years ago by greiner

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #3153

Note: See TracTickets for help on using tickets.