Opened 4 years ago

Closed 4 years ago

#3522 closed defect (worksforme)

Block element functionality doesn't work on www.yandex.ua website

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Safari
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by kzar)

Adapted from https://platform.passbrains.com/dashboard/view-ticket.php?ticket_no=ASA-60

Environment

Mac + OS X 10.7 + Safari + English
ABP version 1.8.12.1423

How to reproduce

  1. Install Adblock Plus extension on Safari 6.1.1 browser
  2. Load www.yandex.ua website
  3. Click ABP button
  4. Click Block element option
  5. Hover any element on the page
  6. Click it

Observed behaviour

Block element functionality doesn't work on www.yandex.ua website.
When I select Block element option, highlight element on the page and click it - Add Filter pop up doesn't appear.
In the same time Block functionality works fine on another websites.

Expected behaviour

Add Filter pop up should appear. Block element functionality should function on www.yandex.ua website.

Attachments (4)

2315_1430650154_Screen_Recording_17.mov (2.2 MB) - added by passbrains 4 years ago.
2315_1430650154_Screen_Recording_16.mov (4.7 MB) - added by passbrains 4 years ago.
2315_1430650154_2015-05-03_1257.png (396.0 KB) - added by passbrains 4 years ago.
2315_1430650154_2015-05-03_1258.png (384.5 KB) - added by passbrains 4 years ago.

Download all attachments as: .zip

Change History (6)

Changed 4 years ago by passbrains

Changed 4 years ago by passbrains

Changed 4 years ago by passbrains

Changed 4 years ago by passbrains

comment:1 Changed 4 years ago by passbrains

1 - 15 Jan 2016 14:18:16 posted by Scott Cheer
This was reproduced on OS X 10.10.3 with Safari 8.0.6 and ABP 1.10.

comment:2 Changed 4 years ago by kzar

  • Description modified (diff)
  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce this running a build with the latest code, it's possible it was fixed as a part of the changes for #2426.

Note: See TracTickets for help on using tickets.