Opened 4 years ago

Closed 4 years ago

#3567 closed defect (rejected)

Adblock Plus for IE Setup Failed

Reported by: cpenalver Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: oleksandr Blocked By:
Blocking: Platform: Internet Explorer
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

OS Name: Microsoft Windows 8.1 Pro
OS Version: 6.3.9600 N/A Build 9600

"your exact browser version": 11.0.9600.18161

"the used Adblock Plus version"

N/A

"the enabled Filter lists."

N/A

How to reproduce

1) Tools > Manage Add-ons > Find more toolbars and extensions... > click Add next to Adblock Plus

Observed behavior

Get window:
Adblock Plus for IE Setup
Setup Failed
One or more issues caused the setup to fail. Please fix the issues and then retry setup. For more information see the log file.

0x800b0101 - A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.

Expected behavior

It installs successfully.

Attachments (1)

Adblock Plus for IE_20160124061326.log (6.2 KB) - added by cpenalver 4 years ago.

Download all attachments as: .zip

Change History (10)

Changed 4 years ago by cpenalver

comment:1 Changed 4 years ago by epaladin

I had the same issue today with IE version 10.

comment:2 Changed 4 years ago by oleksandr

  • Component changed from Unknown to Adblock-Plus-for-Internet-Explorer

comment:3 Changed 4 years ago by oleksandr

It seems you are trying to install Adblock Plus for Internet Explorer 1.0. That version is outdated with the outdated certificate. You can install the latest version from here: https://adblockplus.org

comment:4 Changed 4 years ago by cpenalver

oleksandr, thanks for the response.

"It seems you are trying to install Adblock Plus for Internet Explorer 1.0."

IE11, not 1.0.

"That version is outdated with the outdated certificate."

Ok. When could the community expect the outdated version to be updated?

"You can install the latest version from here: ​https://adblockplus.org"

That seems to be an acceptable WORKAROUND.

comment:5 Changed 4 years ago by oleksandr

  • Cc oleksandr added

I did not imply you were using IE 1.0, I meant you were using the Adblock Plus version 1.0, when the latest version is 1.5. Where did you download you 1.0 installer from? Does the installation from https://adblockplus.org work?

comment:6 Changed 4 years ago by cpenalver

oleksandr:

"Where did you download you 1.0 installer from?"

To increase the verbosity of my reproduction instructions:
How to reproduce

1) In IE11 click Tools > Manage Add-ons > Find more toolbars and extensions... > this opens a IE11 browser window pointing to the URL:
https://www.microsoft.com/en-us/IEGallery

click Add next to Adblock Plus

"Does the installation from ​https://adblockplus.org work?"

The originally reported failure isn't reproducible with that.

comment:7 Changed 4 years ago by oleksandr

  • Resolution set to invalid
  • Status changed from new to closed

comment:8 Changed 4 years ago by cpenalver

  • Resolution invalid deleted
  • Status changed from closed to reopened

oleksandr, the originally reported issue is still live. ​https://www.microsoft.com/en-us/IEGallery still contains the old version of ABP. Hence, will it be removed, or updated?

comment:9 Changed 4 years ago by oleksandr

  • Resolution set to rejected
  • Status changed from reopened to closed

Earlier we have received an email that iegallery is being retired on December 31st, 2015. We have pinged Microsoft to update their version of Adblock Plus in what is left after the retirement, but unfortunately there is nothing else we can do about it. I will update this ticket once we hear anything from Microsoft, but I think it can be closed now. Please reopen the ticket again if you don't agree with this decision. Thanks so much for your interest!

Note: See TracTickets for help on using tickets.