Opened 6 years ago

Closed 6 years ago

#360 closed defect (worksforme)

Manifesto page doesn't open

Reported by: arthur Assignee:
Priority: P1 Milestone:
Module: Infrastructure Keywords:
Cc: Blocked By:
Blocking: Platform:
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description

How to reproduce

  1. Go to https://acceptableads.org/

Observed behaviour

On desktop I am getting a "504 Gateway Time-out", on mobile via Chrome Beta for Android "502 Bad Gateway".

Expected behaviour

It should open without issues.

Change History (4)

comment:1 Changed 6 years ago by arthur

  • Ready set

comment:2 Changed 6 years ago by arthur

  • Resolution set to worksforme
  • Status changed from new to closed

Seems to be resolved.

comment:3 Changed 6 years ago by arthur

  • Resolution worksforme deleted
  • Status changed from closed to reopened

Got a "502 Bad Gateway" again.

comment:4 Changed 6 years ago by trev

  • Resolution set to worksforme
  • Status changed from reopened to closed

The server had issues twice in the past 48 hours, right now this is worksforme once again. The underlying issue is #239.

Note: See TracTickets for help on using tickets.