Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#3600 closed defect (fixed)

No keyboard after adding dashboard bookmarks

Reported by: michal.kuric Assignee:
Priority: P1 Milestone: Adblock-Browser-for-iOS-1.3.0
Module: Adblock-Browser-for-iOS Keywords:
Cc: mario, salsita Blocked By:
Blocking: Platform: Adblock Browser for iOS
Ready: yes Confidential: no
Tester: Scheer Verified working: yes
Review URL(s):

Description (last modified by michal.kuric)

Environment

iOS (all versions)
iPhone (all versions)
ABB 1.3.0-qa, (core 1.3.6-qa) (Build 801)
no filters enabled (doesn't affect)

How to reproduce

  1. Open ABB
  2. Open any webpage
  3. Tap into address bar to open dashboard
  4. Swipe to dashboard (if bookmarks list is open)
  5. Click "+" button to add bookmark to dashboard > keyboard should get disabled
  6. Click "done" button
  7. Tap into address bar

Observed behaviour

Keyboard is not enabled so user is not able to type into address bar.

Expected behaviour

Keyboard should appear after clicking into address bar.

Change History (6)

comment:1 Changed 4 years ago by michal.kuric

  • Description modified (diff)

comment:2 Changed 4 years ago by mario

  • Ready set

comment:3 Changed 4 years ago by jand

I cannot reproduce this issue, it might have been fixed with the other issues. We will discuss it with our QA later.

comment:4 Changed 4 years ago by jand

  • Priority changed from Unknown to P1
  • Resolution set to fixed
  • Status changed from new to closed

I am closing this issue. QA confirmed that this issue is not longer occurring.

comment:5 Changed 4 years ago by mario

  • Milestone set to Adblock-Browser-for-iOS-next

Batch modify: added Adblock-Browser-for-iOS-next milestone.

comment:6 Changed 4 years ago by scheer

  • Tester changed from Unknown to Scheer
  • Verified working set

Done.

  • The keyboard displayed correctly after step 7.

ABB 1.3.0-qa (814)
iPhone 6 16GB - iOS 8.4.1
iPad mini 4 16 GB - iOS 9.2

Note: See TracTickets for help on using tickets.