Opened 4 years ago

Closed 4 years ago

#3609 closed defect (duplicate)

Notification is displayed even if Adblock filtering is disable.

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Android
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by scheer)

Adapted from https://platform.passbrains.com/dashboard/view-ticket.php?ticket_no=AAN-70

Environment

LG + Google Nexus 5 + Android 5.0.2
Rooted device: No
ABP version 1.3 build# 359

How to reproduce

  1. Use device LG nexus 5, OS Android 5.1.
  2. Adblock filtering is enable.
  3. Check notification it's displaying.
  4. Adblock filtering is disable.
  5. Check notification it's still displaying.

Note:- When tested on Samsung galaxy nexus, OS Android 4.2.1 notification is not displayed when Adblock filtering is disable.

Observed behaviour

Notification is displayed when Adblock filtering is disable.

Expected behaviour

Notification should not be displayed when Adblock filtering is disable.

Attachments (1)

6357_1429035850_Case_002_mpeg4.mp4 (1.4 MB) - added by passbrains 4 years ago.

Download all attachments as: .zip

Change History (3)

comment:1 Changed 4 years ago by passbrains

1 - 29 Apr 2015 07:47:55 posted by Timo Scherf
Reproduced on a Xperia Z3 Compact tablet Andr. 5.0.2 ABP build #359

2 - 02 Feb 2016 09:59:23 posted by Scott Cheer
I reproduced this on both the Nexus 5 and the Xperia Z3 with Adblock Plus 1.3 (369). As discussed with Neet - The Icon should disappear if the Proxy button is set to off within the app. This is not the case, however.

comment:2 Changed 4 years ago by scheer

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of: https://issues.adblockplus.org/ticket/3608

Passbrains duplicated the entry.

Changed 4 years ago by passbrains

Note: See TracTickets for help on using tickets.