Opened 4 years ago

Closed 4 years ago

#3614 closed defect (invalid)

Visitng metoffice.gov.uk makes IE unresponsive

Reported by: arthur Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: sergz, oleksandr, arthur Blocked By:
Blocking: Platform: Internet Explorer
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Windows 10
IE 11.63.10586.0
ABP 1.5
EasyList enabled

How to reproduce

  1. Go to http://www.metoffice.gov.uk/

Observed behaviour

IE won't finish loading the page and becomes unresponsive.

Expected behaviour

Page should be loaded without issues.

Change History (2)

comment:1 Changed 4 years ago by oleksandr

  • Cc arthur added

I can't reproduce it with the same specs. Is it reproducable on clean install as well? Are there any other extensions installed?

comment:2 Changed 4 years ago by arthur

  • Resolution set to invalid
  • Status changed from new to closed

It was a false postive in the EasyPrivacy Tracking Protection List which has been fixed. I forgot I had it enabled.

Note: See TracTickets for help on using tickets.