Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#3634 closed defect (fixed)

Provisioning not possible since 1.8.0-1+precise1 was removed from the PPA

Reported by: fhd Assignee:
Priority: Unknown Milestone:
Module: Infrastructure Keywords:
Cc: matze Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29335826/

Description

Environment

Infrastructure revision 7edfe31104eb.

How to reproduce

Bring up any vagrant node that wasn't up before, e.g. vagrant up web2.

Observed behaviour

The provisioning fails because the specific nginx version we require, 1.8.0-1+precise1, is apparently not available (anymore) on the Nginx PPA we use.

Expected behaviour

Provisioning works.

Change History (3)

comment:1 Changed 4 years ago by fhd

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:2 Changed 4 years ago by fhd

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:3 Changed 4 years ago by fhd

  • Ready set
Note: See TracTickets for help on using tickets.