Opened 6 years ago

Closed 6 years ago

#366 closed defect (incomplete)

Lost the ability to view images and avatars on twitter.

Reported by: bugeye58 Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Replace this text with the Version of your operating system, your exact browser version, the used Adblock Plus version and the enabled Filter lists.

How to reproduce

  1. Step one of your reproduction process (e.g: Go to http://example.com/
  2. Step two of your reproduction process (e.g: Click the big red button labelled "click me" at the left)
  3. Step three of your reproduction process
  4. Step four of your reproduction process

...

Observed behaviour While attempting to block a GIF used as an avatar, I don't know how, but now I can view no images at all, including photos on twitter. My backup PC is fine, so it's not a twitter issue.

Expected behaviour

Replace this text with your detailed expectations.

Change History (2)

comment:1 Changed 6 years ago by mapx

You didn't provide any of the info requested (op.system. ABP version, browser)

However seems to be a custom filter issue ==> remove your custom filters

For filter issues report in the forum:
https://adblockplus.org/forum/viewforum.php?f=2

Last edited 6 years ago by mapx (previous) (diff)

comment:2 Changed 6 years ago by mapx

  • Resolution set to invalid
  • Status changed from new to closed
  • Summary changed from Lost the ability to viw images and avatars on twitter. to Lost the ability to view images and avatars on twitter.
Note: See TracTickets for help on using tickets.