Opened 4 years ago

Closed 7 weeks ago

#3677 closed change (rejected)

Make core to honour manully configured check intervals (subscription, notifications)

Reported by: sergz Assignee:
Priority: Unknown Milestone:
Module: Core Keywords: closed-in-favor-of-gitlab
Cc: Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Background

Currently, there is one hacky test of Notifications in libadblockplus because of the lack of such functionality.
Secondly, there has been the issue #14 which required such functionality, may be it's also actual for other products.

What to change

It seems we need to firstly review our settings model, then adapt Downloader to support it, and then provide the API, so it can be configured externally.

The issue is quite incomplete in terms what exactly should be done, please feel free to precise it or create dependent on.

Change History (1)

comment:1 Changed 7 weeks ago by sebastian

  • Keywords closed-in-favor-of-gitlab added
  • Resolution set to rejected
  • Status changed from new to closed

Sorry, but we switched to GitLab. If this issue is still relevant, please file it again in the new issue tracker.

Note: See TracTickets for help on using tickets.