Opened 4 years ago

Closed 3 years ago

#3698 closed defect (worksforme)

Easylist with Safari ABP is blocking things which are not blocked with Firefox or Chrome

Reported by: czaras Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: sebastian, kzar, mapx Blocked By:
Blocking: Platform: Safari
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

hi

Using Safari with Adblock Plus and Easylist enabled you can't click on button "Get this torrent" at https://thepiratebay.se/torrent/9558467/A.Place.To.Call.Home.S01.Season.1.1080p.BluRay.x264-PFa_PublicHD
It's strange because using Chrome with Easylist enabled, the button is clickable. Of course before test I've updated both list. Please could you help with this? It concerns probably every torrent website at https://thepiratebay.se/

Change History (2)

comment:1 Changed 4 years ago by mapx

  • Cc sebastian kzar added

comment:2 Changed 3 years ago by kzar

  • Cc mapx added
  • Component changed from Unknown to Platform
  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce this with Safari 9, OS X 10.11. I'm closing the issue for now, but if you provide more information about how I can reproduce the problem I'll try again.

Useful information: Browser and OS version, example URL where problem occurs, list of all enabled (and up to date) subscriptions.

Note: See TracTickets for help on using tickets.