Opened 5 years ago

Closed 5 years ago

#371 closed defect (incomplete)

Search results are being clipped by adblock plus.

Reported by: jebus197 Assignee:
Priority: Unknown Milestone:
Module: Adblock-Plus-for-Firefox Keywords:
Cc: Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description (last modified by philll)

Environment

Windows 8.1, Firefox 28, Latest Adblock Version 22/04/2014, EasyList (English)

How to reproduce

  1. Go to www.google.co.uk
  2. perform any web search)
  3. All search results are 'clipped'.
  4. This clipping behaviour is enabled/disabled by enabling/disabling the 'allow unobtrusive advertising' in filter preferences

...

Observed behaviour

When I disable/uncheck the box in filter preferences to 'enable unobtrusive advertising' all my web searches via google.co.uk are 'clipped', as in most of the descriptive text in returned search results is missing. Enabling the 'unobtrusive advertising' check box allows for full normal search results to be returned along with full normal description. See attached.

Expected behaviour

Search results should only filter out genuine adverts. It should not filter/clip/abbreviate search results.

Attachments (2)

Adblock 1.jpg (183.6 KB) - added by jebus197 5 years ago.
Adblock2.jpg (238.7 KB) - added by jebus197 5 years ago.

Download all attachments as: .zip

Change History (8)

Changed 5 years ago by jebus197

Changed 5 years ago by jebus197

comment:1 Changed 5 years ago by jebus197

Expected behaviour: Search results should only filter out genuine adverts. It should not filter/clip/abbreviate search results.

comment:2 Changed 5 years ago by mapx

submit an issue report and post here the link of the report
see how-to: https://adblockplus.org/en/getting_started#false-positives

comment:3 Changed 5 years ago by mapx

  • Cc smultron45@… added

comment:4 Changed 5 years ago by philll

  • Cc smultron45@… removed
  • Description modified (diff)

Can anybody reproduce this? I can't...

comment:5 Changed 5 years ago by jebus197

This was being caused by a conflict between some custom filters I had been using without issues for several months on Google.co.uk. Disabling these filters via the 'report an issue' feature appears (for now) to have resolved this issue. However there seems to be a conflict between the 'allow unobtrusive advertising' feature and custom filters, as this seems to be the source of this problem.

Perhaps a coding conflict with Google themselves?

Last edited 5 years ago by jebus197 (previous) (diff)

comment:6 Changed 5 years ago by mapx

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.