Opened 4 years ago

Closed 4 years ago

#3711 closed defect (duplicate)

Block Element frame is to small by default / scrolling is necessary.

Reported by: passbrains Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: kzar, greiner Blocked By:
Blocking: Platform: Opera
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by scheer)

When the user selects to block an element, a pop-up box is shown with the filter rule and an 'Add' and 'Cancel' button. Currently, the pop-up box that is shown is not sized correctly and the user is unable to see the 'ÄAdd' or 'Cancel' button until they resizte the windo.

Adapted from https://platform.passbrains.com/dashboard/view-ticket.php?ticket_no=AOP-258

Environment

ABP version 1.10.2.1557

How to reproduce

  1. Install the latest ABP build
  2. Go to any page like cnn.com
  3. Right click on an element and select " block element"
  4. Observe the size of the apperaring "Block Element" frame
  5. Observe the search field / try to enter text

Compare with related screenshot

Win 10 64 bit
Opera 35.0

Observed behaviour

Block element frame  is to small.

Scrolling is necessary  to select "add"
Search field is not working at all

Expected behaviour

Block element frame  is large enough to select "add" without scrolling 

Search field is not existing

Attachments (1)

4725_1456482890_block_element_opera.PNG (664.3 KB) - added by passbrains 4 years ago.

Download all attachments as: .zip

Change History (6)

Changed 4 years ago by passbrains

comment:1 Changed 4 years ago by passbrains

1 - 29 Feb 2016 08:50:34 posted by Scott Cheer
The pop-up window that appears should auto fit the required size for allowing the user to see 'Add' and 'Cancel'. Although the user is able to re-size the pop-up, the first instance should always allow the user to easily select the options they need.

ABP 1.10.2.1557
Windows 10
Opera 35

comment:2 Changed 4 years ago by scheer

  • Description modified (diff)

comment:3 Changed 4 years ago by scheer

  • Summary changed from Block Element frame is to small by default / scrolling is necessary / search field is useless and not working to Block Element frame is to small by default / scrolling is necessary.

comment:4 Changed 4 years ago by greiner

  • Cc kzar greiner added
  • Component changed from Unknown to Platform

comment:5 Changed 4 years ago by kzar

  • Resolution set to duplicate
  • Status changed from new to closed

Looks like a duplicate of #3729, which has already been fixed.

Note: See TracTickets for help on using tickets.