Opened 3 years ago

Closed 3 years ago

Last modified 2 years ago

#3723 closed defect (duplicate)

Acceptable Ads are blocked on www.gutefrage.net and www.quoka.de in ABP iOS

Reported by: scheer Assignee:
Priority: Unknown Milestone: Adblock-Plus-for-iOS-next
Module: Adblock-Plus-for-iOS/macOS Keywords: AcceptableAds
Cc: mario, arthur Blocked By:
Blocking: Platform: iOS
Ready: no Confidential: no
Tester: Scheer Verified working: no
Review URL(s):

Description

With 'Allow some non-intrusive ads' enabled, acceptable ads should be presented in www.gutefrage.net and www.quoka.de. Currently, this is not the case. The ads show up as blank placeholders for the ads, but the ad itself is blocked.

Environment

ABP iOS 1.1.0 (201601281708)
iPhone 6 Plus - iOS 9.2.1

How to reproduce

  1. Enable 'Allow some non-intrusive ads' in ABP
  2. Visit www.gutefrage.net or www.quoka.de

Observed behaviour

Ad placements are shown as white placeholders and no ad is shown within these placeholders.

Expected behaviour

Acceptable Ads should be shown instead of white placeholders.

Change History (8)

comment:1 Changed 3 years ago by mario

  • Keywords AcceptableAds added

comment:2 Changed 3 years ago by kzar

  • Cc mario arthur added

Scott / Arthur could you clarify where the acceptable ads are on quoka.de? There are a bunch of ads and I'm not sure which ones are supposed to be whitelisted.

comment:3 Changed 3 years ago by kzar

I'm guessing only the Google search ads on a page like this: http://www.quoka.de/alle-rubriken/kleinanzeigen.html?search1=iphone ?

comment:4 Changed 3 years ago by kzar

Also I guess the gutefrage.net is a duplicate of #3034 ? Or are there other acceptable ads blocked there?

comment:5 follow-up: Changed 3 years ago by scheer

  • Resolution set to duplicate
  • Status changed from new to closed
  • Tester changed from Unknown to Scheer

@kzar - on ABB iOS and Chrome only Google Adsense ads are shown with AA enabled. Maybe @arthur can confirm this, but I think no other ads apart from Google Ad sense ones should be shown here.

Additionally, you are correct that this is a duplicate of #3034. I will mark this accordingly.

comment:6 Changed 3 years ago by kzar

OK, thanks for clarifying.

comment:7 in reply to: ↑ 5 Changed 3 years ago by arthur

Replying to scheer:

@kzar - on ABB iOS and Chrome only Google Adsense ads are shown with AA enabled. Maybe @arthur can confirm this, but I think no other ads apart from Google Ad sense ones should be shown here.

They have Google AdSense, AFS and some partner ads between their search results whitelisted. At least on desktop, not sure whether they serve the same on mobile.

comment:8 Changed 2 years ago by mario

  • Milestone set to Adblock-Plus-for-iOS-next

Batch-adjusted milestone for upcoming release of ABP for iOS.

Note: See TracTickets for help on using tickets.