Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#373 closed defect (worksforme)

Adblock Plus for Chrome stops Wired magazine gallery from working

Reported by: tyrells Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

OS: Windows 7 Enterprise Version 6.1 (Build 7601: Service Pack 1)
Browser: Google Chrome Version 34.0.1847.116 m
ABP: 1.7.4

How to reproduce

  1. Go to any wired.com article with a gallery. Example: http://www.wired.com/2014/04/dinosaur-paleoart-csotonyi/
  2. Once the page loads, try click the left/right arrows or play, thumbnail or full screen button on the gallery object.

Observed behaviour

Pressing any of the above buttons has no effect.

Expected behaviour

Pressing the left/right arrow should change to the next image in the gallery.

Notes

If you disable the ABP extension in Chrome, the gallery works normally. I have tested the same wired.com page in Firefox 28.0 with ABP 2.5.1 and it works normally too, so this seems to be specific to Chrome.

Change History (3)

comment:1 Changed 6 years ago by philll

  • Resolution set to worksforme
  • Status changed from new to closed

Which filter lists and custom filters are you using? With Easylist and "allow some unobtrusive advertisements" the navigation elements work fine for me in Chrome.

Seems to be a Filter issue then, which you can report at the filter authors websites. If this does not hold true, you might reopen this issue.

comment:2 Changed 6 years ago by mapx

probably you are using easyprivacy, try this filter (exception):

@@||wired.com/wp-content/vendor/condenast/pangea/themes/wired/assets/js/cn-fe-stats/*
Last edited 6 years ago by mapx (previous) (diff)

comment:3 Changed 6 years ago by tyrells

Thanks. That was exactly the problem. The exception worked.

Note: See TracTickets for help on using tickets.