Opened 4 years ago

Closed 4 years ago

#3733 closed defect (duplicate)

Not able to clear history

Reported by: michal.kuric Assignee:
Priority: Unknown Milestone:
Module: Adblock-Browser-for-iOS Keywords:
Cc: mario Blocked By:
Blocking: Platform: Adblock Browser for iOS
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by michal.kuric)

Environment

iOS (8, 9)
iPhone (5c, 5s,6)
v1.3.0-qa (core 1.3.6-qa)

How to reproduce

  1. Open any web page
  2. Click to address bar
  3. Swipe right to history (or click history tab)
  4. Click "Clear History" button

Observed behaviour

History is not cleared and is shown even after app is restarted.

Expected behaviour

History should be cleared immediately.

Change History (2)

comment:1 Changed 4 years ago by michal.kuric

  • Description modified (diff)

comment:2 Changed 4 years ago by scheer

  • Resolution set to duplicate
  • Status changed from new to closed
  • This is a duplicate of https://issues.adblockplus.org/ticket/3740#no4. Although this issue was created before the above mentioned issue, it was noted that the above mentioned issue had slightly more information and pointed out some additional variables. Because of this, this issue is closed.
Note: See TracTickets for help on using tickets.