Opened 4 years ago

Closed 4 years ago

Last modified 3 years ago

#3759 closed change (fixed)

Get rid of PAD generation

Reported by: sebastian Assignee: sebastian
Priority: P3 Milestone:
Module: Sitescripts Keywords:
Cc: Blocked By: #4464
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29337957

Description

Background

With #520, code to auto-generate PAD files was introduced. That code however, was never used in production. And never will, since PAD became irrelevant for major download websites.

What to change

Remove the dead code that was intended to auto-generate PAD files.

Change History (4)

comment:1 Changed 4 years ago by sebastian

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:2 Changed 4 years ago by abpbot

A commit referencing this issue has landed:
https://hg.adblockplus.org/sitescripts/rev/a19ac8a063bb

comment:3 Changed 4 years ago by sebastian

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:4 Changed 3 years ago by trev

  • Blocked By 4464 added
Note: See TracTickets for help on using tickets.