Opened 4 years ago

Closed 4 years ago

#3783 closed change (fixed)

[hgreview] Redirect auth page to review after upload

Reported by: trev Assignee: trev
Priority: P4 Milestone:
Module: Unknown Keywords: hgreview
Cc: fhd Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29338096/

Description

Background

Upload tool opens a page in the browser for OAuth authentication. This page has to be closed and another link opened from the text output - not exactly a convenient workflow.

What to change

Redirect the auth confirmation page to the issue once the issue is submitted.

Change History (3)

comment:1 Changed 4 years ago by trev

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:2 Changed 4 years ago by abpbot

A commit referencing this issue has landed:
https://hg.adblockplus.org/codingtools/rev/6c938cf085a2

comment:3 Changed 4 years ago by trev

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.