Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#3803 closed change (fixed)

Update ABP bundle

Reported by: pavelz Assignee:
Priority: P2 Milestone: Adblock-Browser-for-iOS-1.3.0
Module: Adblock-Browser-for-iOS Keywords:
Cc: mario Blocked By:
Blocking: Platform: Adblock Browser for iOS
Ready: yes Confidential: no
Tester: Scheer Verified working: yes
Review URL(s):

Description (last modified by mario)

Background

Update the adblockplus extension bundle (Adblock Plus for Chrome/Opera/Safari) from version 1.9.4 to version 1.11.
The list of changes from 1.9.4 to 1.11 can be found here.

What to change

Replace adblockplus extension bundle with the provided crx

Note for testers

Besides the listed changes, the bundle integration particularly surfaces in the following native screens, which must be tested working:

  • whole adblockplus extension enabling/disabling
  • site whitelisting
  • language packs selection
  • further blocking options

Change History (5)

comment:1 Changed 4 years ago by mario

  • Cc mario added

comment:2 Changed 4 years ago by pavelz

  • Resolution set to fixed
  • Status changed from new to closed

Will be testable in final release build which is made as soon as localization string packs are available and imported.

comment:3 Changed 4 years ago by mario

  • Milestone set to Adblock-Browser-for-iOS-1.3.0
  • Priority changed from Unknown to P2
  • Ready set

comment:4 Changed 4 years ago by mario

  • Description modified (diff)

comment:5 Changed 4 years ago by scheer

  • Tester changed from Unknown to Scheer
  • Verified working set
  • All adblockplus extension enabling/disabling functions work.
  • Site whitelisting works as intended.
  • Further blocking options work as intended.

ABB 1.3.0-qa (859)
iPhone 6 Plus - iOS 9.2.1

Note: See TracTickets for help on using tickets.