Opened 4 years ago

Closed 4 years ago

#3845 closed defect (duplicate)

Google Docs documents throw error messages with ABP enabled

Reported by: mario Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: sebastian, kzar, mapx Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by mario)

Environment

Mac OS X 10.11.3
Chrome 49.0.2623.87 (64-bit)
ABP 1.11.0.1579

How to reproduce

  1. Login to http://drive.google.com using a Google user account
  2. Click "My Drive" -> "Google Docs" to create and open a Google Docs document

Observed behaviour

The document created under step 2. will not display any content but go into an infinite loop of displaying the following error message:
"This error has been reported to Google and we'll look into it as soon as possible. Please reload this page to continue."

Expected behaviour

The content of the Google Docs document is shown without any error message.

Additional information

Please note that this error occurs for any Google Docs document (Google Sheets and Google Slides work). Be it a new or existing document.

Attachments (1)

Bildschirmfoto 2016-03-21 um 11.46.33.png (59.8 KB) - added by mario 4 years ago.

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by mario

comment:1 Changed 4 years ago by mario

  • Description modified (diff)

comment:2 Changed 4 years ago by kzar

  • Component changed from Unknown to Platform

(Mario mentioned in IRC that this bug is not present in the stable release 1.11 and so it seems to be a recent regression.)

comment:3 Changed 4 years ago by sebastian

  • Resolution set to duplicate
  • Status changed from new to closed

This is the same issue as #3844. The issue on Google Drive has been fixed as well with that fix.

Note: See TracTickets for help on using tickets.