Opened 4 years ago

Closed 2 years ago

#3876 closed defect (fixed)

Different font size displayed on ABB Android than other Mobile Browsers

Reported by: scheer Assignee:
Priority: P5 Milestone:
Module: Adblock-Browser-for-Android Keywords:
Cc: Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

On faz.net the font size is enlarged when the user has adblocking enabled. If the user disables adblocking and refreshes the page (sometimes twice), the font size returns to normal.

It has been observed on other mobile browsers that the font size is always the same. Whilst also trying this with adblock plus for Sbrowser enabled, I found no similar issue with font size.

Environment

ABB 1.1.1
Galaxy S6
Android Marshmallow (6.0.1)

How to reproduce

  1. Visit faz.net
  2. Enable Adblocking
  3. Refresh the page (sometimes twice)
  4. Disable adblocking
  5. Refresh the page (sometimes twice)

Observed behaviour

When adblocking is enabled on faz.net in ABB the font size of articles is enlarged, without the input of the user.

Expected behaviour

When the user enables adblocking in ABB the font size should remain the same as the default, unless the user changes it.

Change History (3)

comment:1 Changed 2 years ago by diegocarloslima

This issue seems to be solved. I was able to reproduce it on ABB 1.1.1 but it didn't occur in ABB merge 45.0.3

Environment

abb-merge-45-0-2-build-3-signed-zipaligned.apk
Samsung Galaxy S7 edge
Android 7.0

comment:2 Changed 2 years ago by diegocarloslima

  • Priority changed from Unknown to P5

comment:3 Changed 2 years ago by diegocarloslima

  • Component changed from Adblock-Plus-for-Android to Adblock-Browser-for-Android
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.