Opened 4 years ago

Closed 3 years ago

#3919 closed defect (fixed)

Flags are missing for some translations in adblockplus.org

Reported by: saroyanm Assignee: saroyanm
Priority: P3 Milestone:
Module: Websites Keywords:
Cc: Blocked By: #3920
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29339710/

Description (last modified by saroyanm)

Environment

Any browser

How to reproduce

  1. Download web.adblockplus.org repository.
  2. Run test server
  3. Navigate to http://127.0.0.1:5000/en/privacy page
  4. Open language selector drop down
  5. Observe

Observed behaviour

Same flag as for Arabic language is being shown for Greek, Italian, Japanese, Polish and Portuguese languages.

Expected behaviour

Each language has flag associated with the language

Note

This issue doesn't appear in the website yet because we are only making the translation available when at least 30% is translated.

Change History (6)

comment:1 Changed 4 years ago by saroyanm

  • Owner set to saroyanm

comment:2 Changed 4 years ago by saroyanm

  • Blocked By 3920 added
  • Ready unset

Apparently this is only reproducible now locally, because of #3920

comment:3 Changed 4 years ago by saroyanm

  • Description modified (diff)
  • Ready set

comment:4 Changed 4 years ago by saroyanm

  • Priority changed from P2 to P3
  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:5 Changed 3 years ago by abpbot

A commit referencing this issue has landed:
issue 3919 - Added additional flags

comment:6 Changed 3 years ago by saroyanm

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.