Opened 5 years ago

Closed 5 years ago

#400 closed change (duplicate)

Generate update manifests for Internet Explorer releases

Reported by: trev Assignee:
Priority: P2 Milestone:
Module: Infrastructure Keywords:
Cc: Blocked By:
Blocking: Platform: Internet Explorer
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Background

sitescripts.extensions.bin.updateDownloadLinks script is currently responsible for both retrieving download links for the most current release and generating update manifests. However, it can currently only generate update manifests for Gecko and Android extensions.

What to change

Add support for libadblockplus update manifests so that Internet Explorer updates manifests are also generated.

Change History (2)

comment:1 Changed 5 years ago by philll

  • Platform set to Internet Explorer

comment:2 Changed 5 years ago by trev

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1144.

Note: See TracTickets for help on using tickets.