Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#409 closed defect (worksforme)

IE11 crashes on certain Guardian pages

Reported by: po8crg Assignee:
Priority: P3 Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: smultron45@…, oleksandr Blocked By:
Blocking: Platform: Internet Explorer
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Internet Explorer 11.0.9600.17031, update 11.0.7
Windows 8.1 Update
AdblockPlus 1.1 for Internet Explorer
EasyList filters

How to reproduce

Go to http://www.theguardian.com/uk-news/2014/apr/29/mps-vote-hs2-bill

There are a number of other pages on the Guardian site that trigger the same error.

Observed behaviour

The instance of Internet Explorer in the tab crashes and restarts once, then crashes again and brings up an error page allowing a retry of the connection (which crashes again).

Expected behaviour

The page should load.

Attempted fixes

I've tried whitelisting theguardian.com but that doesn't make any difference.

If I disable the add-on (in Manage Add-ons) then the page loads fine.

Change History (9)

comment:1 Changed 5 years ago by mapx

  • Cc smultron45@… added

comment:2 Changed 5 years ago by philll

  • Resolution set to worksforme
  • Status changed from new to closed

Although I am not really able to get your exact IE version in my test environment but rather one that is a tad ahead (.17105), and thereby cannot exclude that this might happen somehow, I cannot reproduce it so far.

Please try to reinstall ABP and check, whether this still occurs.

comment:3 Changed 5 years ago by 4od

I also get this issue, I am using IE 11.0.8

Version 0, edited 5 years ago by 4od (next)

comment:4 Changed 5 years ago by 4od

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:5 Changed 5 years ago by mapx

  • Priority changed from Unknown to P3

comment:6 Changed 5 years ago by philll

Do you use any other extensions/apps in Internet Explorer?

comment:7 Changed 5 years ago by philll

  • Platform set to Internet Explorer

comment:8 Changed 5 years ago by oleksandr

  • Resolution set to worksforme
  • Status changed from reopened to closed

comment:9 Changed 5 years ago by oleksandr

  • Cc oleksandr added
Note: See TracTickets for help on using tickets.