Opened 3 years ago

Closed 10 months ago

#4119 closed defect (invalid)

Zero margin on "Add domain" button on Whitelisted domains Tab

Reported by: scottlow Assignee:
Priority: P4 Milestone:
Module: User-Interface Keywords:
Cc: sebastian, greiner Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

The margin to the right of the input field for adding whitelisted domains seems to be different than that on the "Add your own filters" tab. As a result, the "Add domain" button is right up next to the input box.

Change History (4)

comment:1 Changed 3 years ago by scottlow

  • Summary changed from Incorrect margin on "Add domain" button on Whitelisted domains Tab to Zero margin on "Add domain" button on Whitelisted domains Tab

comment:2 Changed 18 months ago by sebastian

  • Cc sebastian greiner added
  • Component changed from Unknown to User-Interface

I can also reproduce this, on Chrome, using the current development build.

However, this will no longer be relevant anymore, soon, when we replace the options page.

comment:3 Changed 18 months ago by greiner

  • Priority changed from Unknown to P4
  • Ready set

comment:4 Changed 10 months ago by greiner

  • Resolution set to invalid
  • Status changed from new to closed

Closing this ticket because we removed the page in question in #6431.

Note: See TracTickets for help on using tickets.