Opened 3 years ago

Closed 3 years ago

#4151 closed defect (duplicate)

ABP icon looks squashed in Chrome 53 Canary

Reported by: arthur Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: greiner Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Windows 10 Pro
ABP 1.12.0.1620
Chrome 53.0.2766.0 canary (64-bit)

How to reproduce

  1. Install ABP

Observed behaviour

The ABP icon next to the addresss bar looks squashed.

Expected behaviour

It should look like in previous versions. Attached is a screenshot for comparison.

Attachments (1)

chrome_icon.png (9.1 KB) - added by arthur 3 years ago.

Download all attachments as: .zip

Change History (3)

Changed 3 years ago by arthur

comment:1 Changed 3 years ago by greiner

  • Component changed from User-Interface to Platform

Not sure whether we can do anything about that other than providing a smaller resolution icon since all extension icons have been downsized in Chrome.

comment:2 Changed 3 years ago by kzar

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4218, I think we just need to provide the icons in 16x16px too.

Note: See TracTickets for help on using tickets.