Opened 3 years ago

Closed 3 years ago

#4161 closed change (duplicate)

Set up a redirect for the Adblock Browser for Android FAQ

Reported by: fhd Assignee:
Priority: P2 Milestone:
Module: Infrastructure Keywords:
Cc: matze Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by fhd)

What to change

Set up a redirect from https://adblockplus.org/redirect?link=adblock_browser_android_faq to https://adblockbrowser.org/android-support/faq.

Change History (3)

comment:1 Changed 3 years ago by fhd

  • Description modified (diff)

comment:2 Changed 3 years ago by fhd

  • Blocking 3001 removed

comment:3 Changed 3 years ago by fhd

  • Resolution set to duplicate
  • Status changed from new to closed

Oops, duplicate of #4040.

Note: See TracTickets for help on using tickets.