Opened 3 years ago

Closed 2 years ago

#4169 closed defect (invalid)

Download stops when in background.

Reported by: CreeperEatsTNT Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

The thing is that when I download something on Adblock Browser, then go to the launcher and slide Adblock Browser out of the list, the download stops. My Android is 4.1.2 Jelly Bean, my other tablet is 4.2.2 Jelly Bean and has the same problem.

How to reproduce

  1. Go to a website where you can download something.
  2. Start the download
  3. Tap the home button.
  4. Tap the app switcher button and close Adblock Browser

...

Observed behaviour

After closing it from switcher, the download stops and I may open it again.

Expected behaviour

After closing it from switcher, the download continues until finished.

Change History (2)

comment:1 Changed 2 years ago by diegocarloslima

By closing it from switcher the app is killed, so this is the intended behaviour.

comment:2 Changed 2 years ago by diegocarloslima

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.