Opened 6 years ago

Closed 6 years ago

#422 closed defect (duplicate)

Safari displays white blank pages

Reported by: GuidC0DE Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Mac OS X 10.9.2 (13C1021), Safari 7.0.3 (9537.75.14), Adblock Plus 1.7.4.1170 with enabled "EasyList", "Allow some non-intrusive advertising".

How to reproduce

  1. Quit all applications, turn off mac completely and turn it on again
  2. Open Safari
  3. Hit any URL excepting google, press enter and wait while page completely loads
  4. Reload page by Command+R
  5. Try to go to any site excepting google.

Observed behaviour

After reloading any web page all pages become load as white-blank.

Expected behaviour

Web pages should be displayed correctly

Notes

I found that when I completely quit Safari and open it again it not fixes the issue, but disabling Adblock Plus do that. I have not enabled another extensions. Yesterday and many days ago all worked fine and my mac was working without turning it off. But yesterday I decided to turn it off at 20:30 UTC+4 (Moscow time). And today after I turned it on at 09:00 UTC+4, I found this problem. Also I found following behaviour: I can disable Adblock Plus and enable it again - all pages load correctly untill I reload by Command+R one of them.

Attachments (1)

adblock-plus-white-pages-bug.mp4 (4.5 MB) - added by GuidC0DE 6 years ago.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by GuidC0DE

comment:2 Changed 6 years ago by mapx

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.