Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#4220 closed defect (fixed)

[HA Crash] Selecting nonexistent tab

Reported by: jand Assignee:
Priority: P1 Milestone: Adblock-Browser-for-iOS-1.5.0
Module: Adblock-Browser-for-iOS Keywords:
Cc: Blocked By:
Blocking: Platform: Adblock Browser for iOS
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

https://rink.hockeyapp.net/manage/apps/310687/app_versions/23/crash_reasons/126730932

Environment

Adblock Browser 1.4.0 (Appstore)

How to reproduce

Reproduction unknown.

Observed behaviour

Probably caused by race condition occurring during removal of last tab (new empty tab is created).

Change History (4)

comment:2 Changed 3 years ago by pavelz

  • Priority changed from Unknown to P1
  • Ready set

comment:3 Changed 3 years ago by pavelz

  • Resolution set to fixed
  • Status changed from new to closed

comment:4 Changed 3 years ago by mario

  • Milestone set to Adblock-Browser-for-iOS-next

Batch modify: set correct milestone

Note: See TracTickets for help on using tickets.