Opened 3 years ago

Closed 2 years ago

#4247 closed defect (duplicate)

'Find in Page' does not allow for scrolling the results

Reported by: scheer Assignee:
Priority: Unknown Milestone:
Module: Adblock-Browser-for-Android Keywords:
Cc: Blocked By:
Blocking: Platform: Adblock Browser for Android
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

In Firefox 40+ the ability to search in-page is available. With this process, the user is able to select the settings 'hamburger', select 'Find in page', type the desired word and hit enter. This then loads up all results from the current page. Along with this, the user is presented with up and down arrows to cycle through the results. In the current version of ABB Android, these arrows, in fact, do not exist and upon hitting enter, after entering your search criteria, only the available number of results are shown and nothing else.

Environment

Samsung Galaxy S5
Android 5.0
AdBlock Browser 1.1.1

How to reproduce

  1. Open a page in Adblock Browser
  2. Select the 'burger' menu from the top right of the browser
  3. Select 'Find in page'
  4. Enter a word to search
  5. Select enter

Observed behaviour

The search bar is shown, but without any navigation arrows.

Expected behaviour

The search results should be shown, but with search arrows.

Change History (2)

comment:1 Changed 2 years ago by diegocarloslima

This is a duplicate of #3113

comment:2 Changed 2 years ago by diegocarloslima

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.