Opened 3 years ago

Last modified 20 months ago

#4261 new defect

Elements not being applied to new tabs

Reported by: fanboy Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: mapx, kzar Blocked By:
Blocking: Platform: Firefox
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Firefox Nightly and Adblock Plus Dev + Easylist/Annoyances/Easyprivacy

How to reproduce

  1. (Subscribe to the Social/Annoyances list to view the issue easier)
  2. Open http://www.stuff.co.nz/ and browse to the end of the page
  3. Click on any story under "Our Network's Top Stories"
  4. This will open a new tab, and the elements aren't hidden (see the social elements being allowed) Blocked items show no elements being blocked.
  5. Note: Refreshing the newly open tab will apply the elements.

Observed behaviour

Elements not being applied to new tab. Refreshing the tab will then apply the elements.

Expected behaviour

Elements should be hidden.

Change History (5)

comment:1 Changed 3 years ago by mapx

tested in FF dev edition (49.0a2 (2016-07-24)), all fine here.

comment:2 Changed 3 years ago by mapx

  • Cc trev added

comment:3 Changed 3 years ago by mapx

  • Cc mapx added

comment:4 Changed 20 months ago by fhd

  • Cc trev removed

comment:5 Changed 20 months ago by kzar

  • Cc kzar added
  • Component changed from Unknown to Platform

Can you still reproduce this with Adblock Plus 3.0.2 for Firefox?

Note: See TracTickets for help on using tickets.