Opened 3 years ago

Closed 23 months ago

#4267 closed change (duplicate)

[meta] Split up new-options.js into separate modules

Reported by: greiner Assignee:
Priority: Unknown Milestone:
Module: User-Interface Keywords:
Cc: Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Background

While developing the new options page we've been accumulating more and more code in new-options.js that could easily be split up since they're responsible for different tasks Therefore we should do that with the goal of increasing maintainability.

What to change

Split new-options.js up into separate modules.

Change History (1)

comment:1 Changed 23 months ago by greiner

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6117

Note: See TracTickets for help on using tickets.