Opened 3 years ago

Closed 12 months ago

#4274 closed defect (worksforme)

Block Element context menu item not working

Reported by: oleksandr Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: oleksandr, mapx, Ross, geo, sebastian Blocked By:
Blocking: Platform: Edge
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Microsoft Edge on Windows 10 version 1607, Build 14393.0.

How to reproduce

  1. Install ABP for Edge
  2. Navigate to a webpage with a blockable element
  3. Right click the blockable element and select "Block Element" from the context menu.

Observed behaviour

Observe the popup opened without the value for the suggested filter pre-populated.

Expected behaviour

The popup should be opened with the value for the suggested filter prepopulated.

Change History (5)

comment:1 Changed 3 years ago by mapx

  • Cc mapx added

comment:2 Changed 2 years ago by Ross

This is probably still the case, but unable to properly check due to #4308.

ABP 0.9.11.1849
Edge 40 / Windows 10

comment:3 Changed 13 months ago by sebastian

  • Cc Ross geo sebastian added

Ross, can you check again whether this issue still persists with the current development build?

comment:4 Changed 12 months ago by Ross

This no longer looks to be an issue.

ABP 0.9.11.2206
Edge 42.17134.1.0 / EdgeHTML 17.17134 / Windows 10 (1803)

comment:5 Changed 12 months ago by sebastian

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.