Opened 3 years ago

Closed 2 years ago

#4288 closed defect (worksforme)

Ads in videoplayer dumpert

Reported by: helloNL Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Edge
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

OS: Windows 10 Pro version 1607 build 14393.5
Browser: Microsoft Edge 38.14393.0.0
Adblock: Nowhere to be found, but latest.
Lists: Easylist, Adblock warning removal list

How to reproduce

You can click any of the videos of http://dumpert.nl and it will show an ad. Might be that you need to click multiple vids to get an ad.

Observed behaviour

Ads seem to play in the videoplayer.

Expected behaviour

There should be no ads.

Change History (1)

comment:1 Changed 2 years ago by Ross

  • Resolution set to worksforme
  • Status changed from new to closed

Could not reproduce/is fixed. Did not see any ads in the video player.

ABP 0.9.11.1849
Edge 40 / Windows 10

Note: See TracTickets for help on using tickets.