Opened 3 years ago

Closed 2 years ago

#4290 closed defect (fixed)

Unable to load articles on Yahoo.com in ABP iOS

Reported by: scheer Assignee: dzhang
Priority: Unknown Milestone:
Module: Adblock-Plus-for-iOS/macOS Keywords:
Cc: Blocked By:
Blocking: Platform: iOS
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

With AA enabled or disabled, if the user attempts to select an article from the front page of Yahoo.com then the user is loaded into a Yahoo headed page, but with no content.

If the user, whilst in this content empty page hits refresh, the content is then loaded. This appears to only be the transition from selecting the link from the front page that causes the content not to be displayed.

Environment

iPhone 6s Plus
iOS 9.3.1
ABP iOS 1.1.0 (Latest filter list update 2nd August 2016 09:23)

How to reproduce

  1. With AA enabled or disabled, visit www.yahoo.com.
  2. Select one of the articles from the main page.

Observed behaviour

Once an article has been selected, the user is loaded into a Yahoo headered page but with no content.

Expected behaviour

The content of the article should load properly.

Change History (3)

comment:1 Changed 2 years ago by dzhang

  • Owner set to dzhang

comment:2 Changed 2 years ago by dzhang

With ABP 1.1.0, iOS 11.2.1:

Opening articles on yahoo.com is no longer a problem likely due to changes on Yahoo's side. As of today on the home page, when AA is on, some inline ads are displayed with missing images. When AA is off, I don't notice any external ads.

comment:3 Changed 2 years ago by dzhang

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.