Opened 3 years ago

Closed 3 years ago

#4297 closed defect (fixed)

Regression: "filterlistsReinitialized" test parameter broken in adblockplusui

Reported by: greiner Assignee: greiner
Priority: P2 Milestone:
Module: User-Interface Keywords:
Cc: Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29349006/

Description

Environment

Chrome 52.0.2743.82

How to reproduce

  1. Open first-run page.
  2. Append ?filterlistsReinitialized=true to the URL and reload page.

Expected behavior

Page contains error message explaining that filter lists had to be reinitialized.

Observed behavior

Page contains no error message.

Background

This is a regression introduced in #3719 because it changed the way the "filterlistsReinitialized" property is set when retrieving issues using the "app.get" message.

Change History (4)

comment:1 Changed 3 years ago by greiner

  • Owner set to greiner

comment:2 Changed 3 years ago by greiner

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:4 Changed 3 years ago by greiner

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.