Opened 3 years ago

Closed 2 years ago

#4299 closed defect (worksforme)

Incorrectly blocking YouTube thumbnail and other elements

Reported by: zosawnzw Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: oleksandr, sebastian, mapx Blocked By:
Blocking: Platform: Edge
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

OS: Windows 10 build 1607 (14393.10)
Browser: Microsoft Edge 38.14393.0.0 (Microsoft EdgeHTML 14.14393)
Adblock version: 0.9.6.0
Enabled filter lists: Easy List (23:44:09 - ‎08/02‎/‎2016)

How to reproduce

  1. Go to http://www.youtube.com/
  2. If not already logged in, log in with your Google account
  3. Scroll down the home page and view thumbnails of the videos and icons of the registered channels on the left side of the page
  4. At the top right of the home page, click on the photo of your YouTube profile.

Observed behaviour

The miniature some videos on the homepage just do not carry.
Clicking on the profile picture of your channel, the element that should appear does not appear and nothing happens.

Expected behaviour

Thumbnails of the videos must not be blocked. Navigational elements of the page should not be blocked.

Attachments (2)

win10.PNG (272.2 KB) - added by zosawnzw 3 years ago.
win10.2.PNG (17.1 KB) - added by zosawnzw 3 years ago.
These are the errors displayed on the console when I click on my YouTube user photo in homepage and nothing happens

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by zosawnzw

Changed 3 years ago by zosawnzw

These are the errors displayed on the console when I click on my YouTube user photo in homepage and nothing happens

comment:1 Changed 3 years ago by mapx

  • Cc oleksandr sebastian mapx added

comment:2 Changed 2 years ago by Ross

  • Resolution set to worksforme
  • Status changed from new to closed

Could not reproduce/is fixed. YouTube functionality/thumbnails seem fine, including subscriptions, profile page etc.

ABP 0.9.11.1849
Edge 40 / Windows 10

Note: See TracTickets for help on using tickets.