Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#4303 closed defect (invalid)

Advertising that is not removed.

Reported by: favorite Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Lain_13 Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Windows 7 (x64);
Google Chrome version 39.0.2171.71;
Adblock Plus 1.12.1 with RuAdList+EasyList, Fanboy's Social Blocking List, RU AdList: BitBlock, Malware Domains.

How to reproduce

  1. Open

http://seasonvar.ru/serial-13906-Drugaya_O_He-n.html

  1. On left will not retract advertising.
  2. Advertising, which is very annoying.

Observed behaviour

Scrolled advertising.

Expected behaviour

No advertising.

Change History (5)

comment:1 Changed 3 years ago by mapx

  • Cc Lain_13 added

comment:2 follow-up: Changed 3 years ago by Lain_13

Hi, it's due to this issue: https://issues.adblockplus.org/ticket/1727
Fix is in development.
You can install temporary fix for this and many other issues here: https://greasyfork.org/en/scripts/19993-ru-adlist-js-fixes
You will have to install Tampermonkey extension first: https://chrome.google.com/webstore/detail/tampermonkey/dhdgffkkebhmkfjojejmpbldmpobfkfo

I also recommend to install RU AdList CSS Fixes: https://userstyles.org/styles/101141/ru-adlist-css-fixes
They will remove empty space in the page header, but you will have to install Stylish extension first: https://chrome.google.com/webstore/detail/stylish/fjnbnpbmkenffdnngjfgmeleoegfcffe

Please report unblocked ads on Russian sites here:
https://forums.lanik.us/viewforum.php?f=102

Last edited 3 years ago by Lain_13 (previous) (diff)

comment:3 in reply to: ↑ 2 Changed 3 years ago by favorite

Replying to Lain_13:

Hi, it's due to this issue: https://issues.adblockplus.org/ticket/1727
Fix is in development.

20 months ago...

You can install temporary fix for this and many other issues here: ​https://greasyfork.org/en/scripts/19993-ru-adlist-js-fixes
You will have to install Tampermonkey extension first: ​https://chrome.google.com/webstore/detail/tampermonkey/dhdgffkkebhmkfjojejmpbldmpobfkfo
They will remove empty space in the page header, but you will have to install Stylish extension first: ​https://chrome.google.com/webstore/detail/stylish/fjnbnpbmkenffdnngjfgmeleoegfcffe

I would not want to install separate extensions to block ads.

Please report unblocked ads on Russian sites here:

https://forums.lanik.us/viewforum.php?f=102
Have long there.

В тикете 1727 статус Ready: yes
Значит ли это, что в ближайшем обновлении эта проблема с рекламой решится?

comment:4 Changed 3 years ago by Lain_13

20 months ago...

Development started only recently. It's Google Chrome issue and developers awaited for a proper fix... but nothing were fixed yet: ​https://crbug.com/410382

Значит ли это, что в ближайшем обновлении эта проблема с рекламой решится?

Не могу гарантировать. Сейчас отлавливают разные пути обхода обёртки вокруг WebSocket: https://codereview.adblockplus.org/29347034/
Если решат, что все возможные дыры прикрыли — выпустят. Но когда это случится я без понятия.

Так что могу только рекомендовать установить временную затычку. Заодно там есть фикс для рекламы в Яндексе и многое другое.

Last edited 3 years ago by Lain_13 (previous) (diff)

comment:5 Changed 3 years ago by kzar

  • Resolution set to invalid
  • Status changed from new to closed

This is the wrong place to report adverts which are not blocked. Perhaps you want to speak with the folks at EasyList?

(Good news for you however, with #1727 and now #4372 fixed this situation should improve. I would recommend using an up to date development build of Adblock Plus for Chrome.)

Last edited 3 years ago by kzar (previous) (diff)
Note: See TracTickets for help on using tickets.