Opened 3 years ago

Closed 3 years ago

#4307 closed defect (duplicate)

spin.com, vibe.com ads still visible

Reported by: mapx Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: kzar, sebastian Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

chrome 53
ABP 1.12.1.1628

How to reproduce

go to spin.com or vibe.com

ads blocked / hidden in firefox + ABP, (also in chrome + ubo) but not in ABP + chrome + easylist

weird console messages

TransformStaticHtmlFragment: 1470564429987.025ms
$:66TransformStaticHtmlFragment: 1470564429991.025ms
$:66TransformStaticHtmlFragment: 1470564429992.025ms
$:66TransformStaticHtmlFragment: 1470564429996.025ms
$:66TransformStaticHtmlFragment: 1470564429997.025ms
$:66TransformStaticHtmlFragment: 1470564429998.025ms
$:66TransformStaticHtmlFragment: 1470564429999.025ms

to block the ads I blocked some scripts:

||lib.spinmediacdn.com$script
||spin.com/g00$script
||vibe.com/g00$script

I see no websocket crap in firefox

Change History (2)

comment:1 Changed 3 years ago by mapx

  • Summary changed from spin.com, vibe.com ads still unblocked / hidden to spin.com, vibe.com ads still visible

comment:2 Changed 3 years ago by kzar

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4298, I saw those same "TransformStaticHtmlFragment" messages there. When I use the fix for that website I can no longer see ads on spin.com either.

Note: See TracTickets for help on using tickets.