Opened 3 years ago

Closed 2 years ago

#4314 closed defect (worksforme)

"watch youtube videos with chrome" bar blocked by ABP

Reported by: mapx Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: oleksandr, sebastian Blocked By:
Blocking: Platform: Edge
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Microsoft Edge 38.14393.0.0
windows 10
ABP 0.9.6.0

How to reproduce

clear browsing data
go to youtube
login to YT

the "Watch YouTube videos with Chrome" bar can not be closed when ABP is enabled

error in console:
SCRIPT438: Object doesn't support property or method 'dismissChromeAlert'

Attachments (1)

yt edge.PNG (247.5 KB) - added by mapx 3 years ago.

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by mapx

comment:1 Changed 2 years ago by Ross

  • Resolution set to worksforme
  • Status changed from new to closed

Could not reproduce/is fixed. The bar along the top of YouTube is close-able and does not appear with ABP installed/enabled.

ABP 0.9.11.1849
Edge 40 / Windows 10

Note: See TracTickets for help on using tickets.