Changes between Version 1 and Version 2 of Ticket #4320, comment 28


Ignore:
Timestamp:
12/18/2016 12:25:29 AM (3 years ago)
Author:
MarkCranness
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #4320, comment 28

    v1 v2  
    11I'm also having this happen in IE11 with Adblock Plus installed. 
    22 
    3 It is linked to having a custom \Windows\System32\drivers\etc\hosts file! 
     3It is (edit: perhaps) linked to having a custom \Windows\System32\drivers\etc\hosts file. 
    44 
    55Visiting this site: http://www.geforce.com/hardware/10series, then clicking on one of the links that selects a model (1080/1070 etc @ http://www.geforce.com/hardware/10series/geforce-gtx-1080), then clicking on the "GEFORCE® GTX 10 SERIES" link at the top of the page, and repeat a few (or even several) times, clicking to a model page, back to the main page, to another model page etc. until the page becomes "geforce.com is not responding." 
     
    1414 
    1515No other IE add-ins are enabled (after an "Advanced > Reset", then re-enable of AdblockPlus), except for Flash. 
     16(EDIT: No other "Currently loaded add-ins" were enabled)  
    1617 
    1718If I disable AdBlock Plus, IE then works OK again. 
     
    1920I have a custom hosts file from https://github.com/StevenBlack/hosts 
    2021 
    21 If I revert to the standard (mostly empty) hosts file, the problem does not happen. 
     22If I revert to the standard (mostly empty) hosts file, the problem does not happen on that GeForce.com page. 
     23 
     24(Edit: But it still does happen on other sites, even after a reboot and with a default hosts file... I thought I was onto something there...)