Changes between Initial Version and Version 1 of Ticket #4353


Ignore:
Timestamp:
08/23/2016 02:06:43 PM (3 years ago)
Author:
kzar
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #4353 – Description

    initial v1  
    11=== Background === 
    2 For issue #4350 we want to update punycode.js to the latest version (2.0.0). Unfortunately the version of Js Shell we use for transpilation with Js Hydra does not support the `for (const foo of bar)` syntax used in the newer versions: 
     2For issue #4350 we want to update punycode.js to the latest version (2.0.0). Unfortunately the version of Js Shell we use for transpilation with Js Hydra does not support the `for (const foo of bar)` syntax used in the newer versions of punycode.js: 
    33 
    44{{{