Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#4389 closed defect (rejected)

"Learn More" button on adblockplus.org homepage is missaligned

Reported by: saroyanm Assignee:
Priority: P3 Milestone:
Module: Websites Keywords:
Cc: greiner Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Mobile or any browser with the browser window width less than 900px

How to reproduce

  1. Navigate to https://adblockplus.org/
  2. Find "Learn More" button below "facts" block
  3. Observe

Observed behaviour

The button is misaligned

Expected behaviour

The button is aligned to the top of the footer

Change History (3)

comment:1 Changed 3 years ago by greiner

  • Cc greiner added

Just for context: This was an intentional change to make the "Learn more" button easier to use on smaller screens.

comment:2 Changed 3 years ago by jeen

  • Resolution set to rejected
  • Status changed from new to closed

comment:3 Changed 3 years ago by jeen

I am closing this ticket since the current positioning of the button makes it easier for mobile users to access, so there is no need to change this, also with the redesign of the adblockplus.org homepage, this will no longer be relevant.

Note: See TracTickets for help on using tickets.