Opened 6 years ago

Closed 6 years ago

#439 closed defect (duplicate)

Ads aren't blocked in Opera's speed dial thumbnails

Reported by: trev Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: sebastian Blocked By:
Blocking: Platform:
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Opera 20.0.1387.91 on OS X, Adblock Plus 1.7.4.1172

How to reproduce

  1. Click the plus icon to open a new tab (Speed Dial).
  2. Click the thumbnail with the plus sign (add a thumbnail).
  3. Enter "heise.de" and click "Add it".
  4. Wait for the new thumbnail to be generated.

Observed behaviour

Ads are visible in the thumbnail whereas on the actual page they are blocked.

Expected behaviour

Ads are blocked in the thumbnail as well.

Not setting priority yet because I don't know whether fixing this is feasible.

Change History (1)

comment:1 Changed 6 years ago by philll

  • Resolution set to duplicate
  • Status changed from new to closed

See #230

Note: See TracTickets for help on using tickets.